  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://thetandd.com/content/tncms/live/" />
<meta name="keywords" content=", food and drink, peanut butter, vanilla, cookie, food, gastronomy, food industry, brown sugar, granulated sugar, peanut, dough" />
<meta name="news_keywords" content=", food and drink, peanut butter, vanilla, cookie, food, gastronomy, food industry, brown sugar, granulated sugar, peanut, dough" />
<meta name="description" content="One evening last week I was just beginning to cook dinner when I heard the email notification tone on my phone &ldquo;ping.&rdquo; &ldquo;Well,&rdquo; I thought, &ldquo;I&rsquo;ll check on that email" />
<meta name="author" content="TERESA HATCHELL WHAT'S COOKING?" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437588725" />
<meta name="google-play-app" content="app-id=com.thetandd.news.png" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="5naz1FQsnHF94m_EDIqQjEAGHpc9F4rGYf3AndZ1uy0" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C321%2C53%2C274&amp;resize=570%2C321&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="570" />
<meta property="og:image:height" content="321" />
<meta property="og:title" content="WHAT'S COOKING? Have a blessed Christmas Day" />
<meta property="og:description" content="One evening last week I was just beginning to cook dinner when I heard the email notification tone on my phone &ldquo;ping.&rdquo; &ldquo;Well,&rdquo; I thought, &ldquo;I&rsquo;ll check on that email" />
<meta property="og:site_name" content="The Times and Democrat" />
<meta property="og:section" content="Whatscooking" />
<meta property="fb:app_id" content="124999757536299" />
<meta property="article:publisher" content="https://www.facebook.com/TheTandD" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thetandd" />
<meta name="twitter:image:alt" content="Teresa Hatchell 2005" />
<meta property="fb:pages" content="71174733078" />
<meta name="parsely-title" content="WHAT'S COOKING? Have a blessed Christmas Day" />
<meta name="parsely-link" content="https://thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-12-25T03:00:00-0500" />
<meta name="parsely-post-id" content="5bf5810d-d9ff-5b23-88c6-d420a8e0b133" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C321%2C53%2C274&amp;resize=570%2C321&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="TERESA HATCHELL WHAT'S COOKING?" />
<meta name="parsely-section" content="Whatscooking" />
<meta name="parsely-tags" content=", food and drink, peanut butter, vanilla, cookie, food, gastronomy, food industry, brown sugar, granulated sugar, peanut, dough" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1577128514"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1577128515"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-1428673 .tnt-prop-img { max-width: 300px; } .follow-links-1428734 li { margin-right: 1px; padding: 0; } .follow-links-1428734 li a, .follow-links-1428734 li a:focus, .follow-links-1428734 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1428734 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1428734 li a.fb:hover { color: #3A59A5; } .follow-links-1428734 li a.tw:hover { color: #46C8F9; } .follow-links-1428734 li a.yt:hover { color: #CE2B29; } .follow-links-1428734 li a.is:hover { color: #D4C4A2; } #user-controls-1428669 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1428669 .tn-user-screenname, #user-controls-1428669 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1428669 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1428669 .dropdown-signup { font-size: 12px; } #user-controls-1428669 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1428669 .large-user-avatar { margin-right: 10px; } #user-controls-1428669 .large-user-controls { font-size: 12px; } #user-controls-1428669 .logout-btn { cursor: pointer; } #user-controls-1428669 .login-btn { background-color: #555; border-color: #555; } #user-controls-1428669 .login-btn:hover { text-decoration: underline; } #tncms-block-1660242 .tnt-prop-img { max-width: 176px; } #site-logo-1660242 { color: #666; } #block-1428701 .search-spinner { position: absolute; } #block-1428701 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1428701-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1428701-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1428702 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1428702 .tn-user-screenname, #user-controls-1428702 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1428702 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1428702 .dropdown-signup { font-size: 12px; } #user-controls-1428702 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1428702 .large-user-avatar { margin-right: 10px; } #user-controls-1428702 .large-user-controls { font-size: 12px; } #user-controls-1428702 .logout-btn { cursor: pointer; } #user-controls-1428702 .login-btn { color: #fff!important; } #weather-1428703 .list-unstyled { margin: 0; } #weather-1428703 span { display: block; } #weather-1428703 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1428703 .icon { position: relative; } #weather-1428703 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1428703 .temp { font-size: 18px; font-weight: bold; } #weather-1428703 .cond { opacity: 0.7; } #weather-1428703 .current-conditions { float: left; height: 24px; } #weather-1428703 .dropdown-toggle { color: #fff; display: block; } #weather-1428703 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1428703 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1428703 .city-title { padding-top: 5px; } #weather-1428703 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1428703 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1428703 .weather-expanded small { opacity: 0.5; } #weather-1428703 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1428703 .zip-update { width: 75px; } #weather-1428703 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1428703 .zip-update-link:hover { color: #777; } #block-1666180 .card-body .card-headline { display: none; } #tncms-block-1428674 .tnt-prop-img { max-width: 1000px; } #site-logo-1428674 { color: #666; } .follow-links-1428735 li { margin-right: 1px; padding: 0; } .follow-links-1428735 li a, .follow-links-1428735 li a:focus, .follow-links-1428735 li a:active { ; color: #000!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1428735 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1428735 li a.fb:hover { color: #3A59A5; } .follow-links-1428735 li a.tw:hover { color: #46C8F9; } .follow-links-1428735 li a.yt:hover { color: #CE2B29; } .follow-links-1428735 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":299}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4651,5838,6608,6607,6605,6604,6606", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","food and drink","peanut butter","vanilla","cookie","food","gastronomy","food industry","brown sugar","granulated sugar"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6604];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'lifestyles'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/thetandd.com.js?_dc=12256"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1577128515"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '150770056850'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>WHAT'S COOKING? Have a blessed Christmas Day | Whatscooking | thetandd.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #034694; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #034694; } .fixed-nav #main-navigation { background-color: #034694 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #034694; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://thetandd.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/custom/image/3410bd4e-a4fb-11e5-885c-436b140576bf.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="WHAT'S COOKING? Have a blessed Christmas Day | Whatscooking | thetandd.com" href="http://thetandd.com/search/?f=rss&amp;t=article&amp;c=lifestyles/food-and-cooking/recipes/whatscooking&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-5bf5810d-d9ff-5b23-88c6-d420a8e0b133 section-lifestylessection-food-and-cookingsection-recipessection-whatscooking type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('thetandd.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=299" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="thetandd.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_t7orrvobbhqwfiaws5jy6cfe3m'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"lifestyles","taxonomy_2":"food-and-cooking","taxonomy_3":"recipes","taxonomy_4":"whatscooking","taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"thetandd.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"lifestyles","blox_sections":"lifestyles,food-and-cooking,recipes,whatscooking","weather_temp":43,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133","asset_headline":"WHAT'S COOKING? Have a blessed Christmas Day","asset_byline":"TERESA HATCHELL\nWHAT'S COOKING?","asset_pub_date":"12\/25\/2019","asset_pub_time":"3:00 am","asset_canonical":"https:\/\/thetandd.com\/lifestyles\/food-and-cooking\/recipes\/whatscooking\/what-s-cooking-have-a-blessed-christmas-day\/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html","asset_content_length":6725,"asset_related_length":2,"asset_tag_1":"food and drink","asset_tag_2":"peanut butter","asset_tag_3":"vanilla","asset_tag_4":"cookie","asset_tag_5":"food","asset_tag_6":"gastronomy","asset_tag_7":"food industry","asset_tag_8":"brown sugar","asset_tag_9":"granulated sugar","asset_tag_10":"peanut","subscription_max_views":7});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1428673" class="tncms-block site-brand-mark"><section id="block-1428673" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/custom/image/68cc56fc-4b98-11e7-803e-f7e1d05b0f5c.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/custom/image/68cc56fc-4b98-11e7-803e-f7e1d05b0f5c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1428734" class="tncms-block site-follow-us"><div class="follow-links-1428734 default">
    
    <section id="block-1428734" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheTandD" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheTandD" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/TimesandDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.instagram.com/thetandd/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thetandd.com",
  "sameAs" : ["http://www.facebook.com/TheTandD","http://twitter.com/TheTandD","http://www.youtube.com/user/TimesandDemocrat","http://www.instagram.com/thetandd/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1677646" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
            <a href="/members/join/" id="lee-members-button-btn-1677646" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
        </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1677646').attr('href', '/members/exclusives/').html('Members');
        
    }
    $('#lee-members-button-nav-1677646').show();
});
</script></div><div id="tncms-block-1428669" class="tncms-block"><div id="user-controls-1428669" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thetandd.com/users/signup/?referer_url=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thetandd.com/users/login/?referer_url=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thetandd.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1428669').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thetandd.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thetandd.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thetandd.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1428669').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thetandd.com/users/logout/" id="user-logout-form-1428669"><input type="hidden" name="referer_url" value="https://thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a Story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestscolumnists">Guests/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/bulldogzone"  class="nav-link tnt-section-bulldog-zone">Bulldog Zone</a>
                                </li><li>
                                    <a href="/sports/claflin/"  class="nav-link tnt-section-panther-den">Panther Den</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/entertainment/television/"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/games/"  class="nav-link tnt-section-games-puzzles">Games & Puzzles</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/health-med-fit"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="https://thetandd.com/healthcare-comparison-tools/collection_4efc48b6-14fc-11e9-a076-7ff34e19df67.html"  target="_blank" rel="noopener" class="nav-link tnt-section-healthcare-comparison">Healthcare Comparison</a>
                                </li><li>
                                    <a href="/lifestyles/leisure/"  class="nav-link tnt-section-leisure">Leisure</a>
                                </li><li>
                                    <a href="/lifestyles/faith-and-values"  class="nav-link tnt-section-faith-values">Faith & Values</a>
                                </li><li>
                                    <a href="/lifestyles/orangeburgers"  class="nav-link tnt-section-orangeburgers-fries">Orangeburgers & Fries</a>
                                </li><li>
                                    <a href="/lifestyles/magazine/"  class="nav-link tnt-section-magazine">Magazine</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_spot"  class="nav-link tnt-section-the-spot">The Spot</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives#tracking-source=menu-nav"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="/nie/"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://thetandd.com/weather/?mode=radar&amp;weather_zip=29115"  target="_blank" rel="noopener" class="nav-link tnt-section-weather-live-radar">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1660243" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1660242" class="tncms-block"><div id="site-logo-1660242" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/custom/image/ff93e5ac-3b9a-11e9-960b-3b5ff86c1392.png?resize=200%2C68" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/custom/image/ff93e5ac-3b9a-11e9-960b-3b5ff86c1392.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1677645" class="tncms-block"><ul id="lee-members-button-nav-1677645" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
            <li id="lee-members-button-li-1677645">
                <a href="/members/join/" id="lee-members-button-btn-1677645" class="btn-subscribe lee-track-main-nav">
                    <span class="hidden-lg">Members</span>
                    <span class="visible-lg">Become a member</span>
                </a>
            </li>
        </ul>
        <style>
        #lee-members-button-nav-1677645 .popover { 
            width: auto;
            min-width: 300px; 
            max-width: 500px;
            z-index: 1000;
        }
        #lee-members-button-nav-1677645 h3 { 
            font-weight: normal;
            font-size: 20px;
            margin-top: 10px;
            margin-bottom: 15px;
        }
        </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1677645').attr('href', '/members/exclusives/').html('Members');
        
    } else {
        
            var bSubOfferLoaded = Cookies.get('lee-member-bl');
        
        if(!bSubOfferLoaded){
            try {
                var oFeaturedPackage = false;
                $.each(window.leeMembershipPackages, function(i, oService){
                    if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                        if(oService.WebStartPrice.match('"featured":"true"')){
                            oFeaturedPackage = oService;
                            return false;
                        }
                    }
                });
                         
                if(oFeaturedPackage) {
                    function lee_formatPackagePriceBtn(sPrice){
                        var p = sPrice.split('.');
                        if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                        if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                        return { cost: sPrice, format_dollars: '$'};
                    }
                        
                    var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                    if(oPackageCustom.featured_button_text){
                        var sButtonText = oPackageCustom.featured_button_text;
                    } else {
                        if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                        if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                        } else {
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                        }
                        var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                    }
                    var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=thetandd.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'#tracking-source=members-nav-dropdown&ir=true"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                                
                        $('#lee-members-button-btn-1677645').popover({
                            container: '#lee-members-button-li-1677645',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        setTimeout(function(){
                            $('#lee-members-button-btn-1677645').popover('show');
                        }, 300);
                        
                        Cookies.set('lee-member-bl', 'true', {path:'/'});
                        
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1677645').popover('hide');
                        });}
            } catch (e) {
                if(window.console) console.warn(e);
            }
        }
    }
    $('#lee-members-button-nav-1677645').show();
});
</script></div><div id="tncms-block-1428701" class="tncms-block"><ul id="site-search-1428701-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1428701" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1428701-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1428701-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1428701-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1428701').submit();
        return false;
    });

    $('#site-search-1428701').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1428701 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1428701 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1428701-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1428702" class="tncms-block"><div id="user-controls-1428702" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://thetandd.com/users/login/?referer_url=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://thetandd.com/users/signup/?referer_url=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thetandd.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thetandd.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thetandd.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1428702').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thetandd.com/users/logout/" id="user-logout-form-1428702"><input type="hidden" name="referer_url" value="https://thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1683910" class="tncms-block"><div id="notification-button-1683910" class="notification-button pull-right" data-control="notification" data-id="1683910" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1428703" class="tncms-block"><div id="weather-1428703" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29115" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">43&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="29115"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1428703 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Orangeburg, SC
                                
                                 <small>(29115)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny. High 61F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening with more clouds for overnight. Low 42F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 25, 2019 @ 6:18 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=29115"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #034694">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WHAT%27S%20COOKING%3F%20Have%20a%20blessed%20Christmas%20Day&via=thetandd&url=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thetandd.com/tncms/asset/editorial/5bf5810d-d9ff-5b23-88c6-d420a8e0b133" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Times%20and%20Democrat%5D%20WHAT%27S%20COOKING%3F%20Have%20a%20blessed%20Christmas%20Day&body=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1428704" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout ">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-c5d243c7-5bd9-546d-a935-6e81f9e001d0" class="modal fullscreen in modal-image image-default modal-c5d243c7-5bd9-546d-a935-6e81f9e001d0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C467%2C53%2C200&resize=400%2C328&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C467%2C53%2C200&resize=200%2C164&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C467%2C53%2C200&resize=300%2C246&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C467%2C53%2C200&resize=400%2C328&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C467%2C53%2C200&resize=540%2C442&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C467%2C53%2C200&resize=570%2C467&order=crop%2Cresize 750w"
                    sizes="100vw"
                    width="570"
                    height="467"
                    alt="Teresa Hatchell 2005"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c5d243c7-5bd9-546d-a935-6e81f9e001d0" data-target=".caption-inner-modal-image-c5d243c7-5bd9-546d-a935-6e81f9e001d0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c5d243c7-5bd9-546d-a935-6e81f9e001d0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Teresa Hatchell</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthetandd.com%2Fteresa-hatchell%2Fimage_c5d243c7-5bd9-546d-a935-6e81f9e001d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/teresa-hatchell/image_c5d243c7-5bd9-546d-a935-6e81f9e001d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5d243c7-5bd9-546d-a935-6e81f9e001d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Teresa%20Hatchell%202005&via=thetandd&url=https%3A%2F%2Fthetandd.com%2Fteresa-hatchell%2Fimage_c5d243c7-5bd9-546d-a935-6e81f9e001d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/teresa-hatchell/image_c5d243c7-5bd9-546d-a935-6e81f9e001d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5d243c7-5bd9-546d-a935-6e81f9e001d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://thetandd.com/teresa-hatchell/image_c5d243c7-5bd9-546d-a935-6e81f9e001d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/teresa-hatchell/image_c5d243c7-5bd9-546d-a935-6e81f9e001d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5d243c7-5bd9-546d-a935-6e81f9e001d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thetandd.com/tncms/asset/editorial/c5d243c7-5bd9-546d-a935-6e81f9e001d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c5d243c7-5bd9-546d-a935-6e81f9e001d0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Times%20and%20Democrat%5D%20Teresa%20Hatchell%202005&body=https%3A%2F%2Fthetandd.com%2Fteresa-hatchell%2Fimage_c5d243c7-5bd9-546d-a935-6e81f9e001d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c5d243c7-5bd9-546d-a935-6e81f9e001d0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/teresa-hatchell/image_c5d243c7-5bd9-546d-a935-6e81f9e001d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5d243c7-5bd9-546d-a935-6e81f9e001d0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c5d243c7-5bd9-546d-a935-6e81f9e001d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c5d243c7-5bd9-546d-a935-6e81f9e001d0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c5d243c7-5bd9-546d-a935-6e81f9e001d0" class="save-list-c5d243c7-5bd9-546d-a935-6e81f9e001d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c5d243c7-5bd9-546d-a935-6e81f9e001d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c5d243c7-5bd9-546d-a935-6e81f9e001d0 img { max-height: 467px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5bf5810d-d9ff-5b23-88c6-d420a8e0b133" class="asset article-default"  data-url="https://thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C321%2C53%2C274&resize=570%2C321&order=crop%2Cresize">
            <meta itemprop="width" content="570">
            <meta itemprop="height" content="321">
        </div>
        <meta itemprop="name" content="thetandd.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            WHAT'S COOKING? Have a blessed Christmas Day
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">TERESA HATCHELL
WHAT'S COOKING?</span></li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-25T03:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 25, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-25T03:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-25T03:00:00-05:00">
    <meta itemprop="datePublished" content="2019-12-25T03:00:00-05:00">
    <meta itemprop="dateModified" content="2019-12-25T03:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WHAT%27S%20COOKING%3F%20Have%20a%20blessed%20Christmas%20Day&via=thetandd&url=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thetandd.com/tncms/asset/editorial/5bf5810d-d9ff-5b23-88c6-d420a8e0b133" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Times%20and%20Democrat%5D%20WHAT%27S%20COOKING%3F%20Have%20a%20blessed%20Christmas%20Day&body=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                        <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=thetandd.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                    </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c5d243c7-5bd9-546d-a935-6e81f9e001d0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c5d243c7-5bd9-546d-a935-6e81f9e001d0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="570">
            <meta itemprop="height" content="467">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C467%2C53%2C200">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C467%2C53%2C200">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C467%2C53%2C200&resize=400%2C328&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C467%2C53%2C200&resize=200%2C164&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C467%2C53%2C200&resize=300%2C246&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C467%2C53%2C200&resize=400%2C328&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C467%2C53%2C200&resize=540%2C442&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/editorial/c/5d/c5d243c7-5bd9-546d-a935-6e81f9e001d0/5a79e310170b1.image.jpg?crop=570%2C467%2C53%2C200&resize=570%2C467&order=crop%2Cresize 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="570"
                    height="467"
                    alt="Teresa Hatchell 2005"
                    class="img-responsive full tnt-restrict-img-c5d243c7-5bd9-546d-a935-6e81f9e001d0" />
            </div><style>
                .tnt-restrict-img-c5d243c7-5bd9-546d-a935-6e81f9e001d0 {
                    max-width: 570px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Teresa Hatchell</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5bf5810d-d9ff-5b23-88c6-d420a8e0b133">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WHAT%27S%20COOKING%3F%20Have%20a%20blessed%20Christmas%20Day&via=thetandd&url=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thetandd.com/tncms/asset/editorial/5bf5810d-d9ff-5b23-88c6-d420a8e0b133" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Times%20and%20Democrat%5D%20WHAT%27S%20COOKING%3F%20Have%20a%20blessed%20Christmas%20Day&body=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5bf5810d-d9ff-5b23-88c6-d420a8e0b133-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5bf5810d-d9ff-5b23-88c6-d420a8e0b133" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5bf5810d-d9ff-5b23-88c6-d420a8e0b133" class="save-list-5bf5810d-d9ff-5b23-88c6-d420a8e0b133-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5bf5810d-d9ff-5b23-88c6-d420a8e0b133" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WHAT%27S%20COOKING%3F%20Have%20a%20blessed%20Christmas%20Day&via=thetandd&url=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thetandd.com/tncms/asset/editorial/5bf5810d-d9ff-5b23-88c6-d420a8e0b133" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Times%20and%20Democrat%5D%20WHAT%27S%20COOKING%3F%20Have%20a%20blessed%20Christmas%20Day&body=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5bf5810d-d9ff-5b23-88c6-d420a8e0b133-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5bf5810d-d9ff-5b23-88c6-d420a8e0b133" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5bf5810d-d9ff-5b23-88c6-d420a8e0b133" class="save-list-5bf5810d-d9ff-5b23-88c6-d420a8e0b133-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5bf5810d-d9ff-5b23-88c6-d420a8e0b133" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>One evening last week I was just beginning to cook dinner when I heard the email notification tone on my phone “ping.” “Well,” I thought, “I’ll check on that email after I finish cooking.” About 20 minutes into the dinner preparation process I heard the “ping” again and glanced to see it was the same person. “I quickly responded, “I’m cooking. I will get back to you shortly.” After I turned everything on “low simmer,” I read the full email and saw the urgency. With only nine days remaining ‘til Christmas the reader’s urgent inquiry was about recipes for fruitcake cookies and for a good fruitcake recipe.</p></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-simplify-christmas/article_b653c893-32f4-5f2b-b5a0-18239bc6897c.html" class="tnt-asset-link">
        

        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title=""></i></span>
            WHAT'S COOKING?: Simplify Christmas</a></h5></div><div class="subscriber-preview"><p>That round of e-communication caused me to review the recipes for holiday fare I’ve been sharing since November 1. From appetizers to salads to side dishes to entrees to desserts to knick-knack treats … I’ve offered recipes to help make this a truly delicious time of year! Now that Christmas is finally here we should take time to enjoy the day by reading the Christmas story together, singing a few songs and enjoying food and fellowship!</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Tomorrow is the beginning of bowl game parties galore and preparations for New Year’s celebrations. In fact, a number of readers also asked for more “finger food” ideas for coming get-togethers. Please accept my wishes for you all to have a safe, blessed Christmas day and wonderful days ahead.</p></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-holiday-treats-bless-others/article_9219714e-a40d-59f7-8ded-fe1817a423f0.html" class="tnt-asset-link">
        

        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title=""></i></span>
            WHAT'S COOKING?: Holiday treats 'bless' others</a></h5></div><div class="subscriber-only"><h3>Fudgy cocoa no-bake treats</h3></div><div class="subscriber-only"><p>3 cups quick-cooking rolled oats</p></div><div class="subscriber-only"><p>2/3 cup creamy or crunchy peanut butter</p></div><div class="subscriber-only"><p>1/2 cup chopped peanuts (optional)</p></div><div class="subscriber-only"><p>2 cups sugar</p></div><div class="subscriber-only"><p>1 stick butter or margarine</p></div><div class="subscriber-only"><p>1/2 cup milk</p></div><div class="subscriber-only"><p>1/2 cup Hershey’s cocoa</p></div><div class="subscriber-only"><p>2 teaspoons vanilla extract</p></div><div class="subscriber-only"><p>Line a cookie sheet with wax paper or foil. Measure the oats, peanut butter and peanuts; set aside. Combine the sugar, butter, milk and cocoa in a medium saucepan. Cook these ingredients over medium heat, stirring constantly, until the mixture comes to a rolling boil. Remove the pan from the heat. Add the oats, peanut butter, peanuts and vanilla and stir quickly, until the ingredients are well combined. Immediately drop the mixture by heaping teaspoons onto parchment paper, wax paper or foil. When the treats are completely cool, place them in a airtight container and store them in a dry place. This recipe makes about four dozen treats.</p></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-festive-recipes-make-get-togethers-better/article_dbc35928-9b2a-50b1-8a4c-0774b3c34642.html" class="tnt-asset-link">
        

        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title=""></i></span>
            WHAT'S COOKING?: Festive recipes make get-togethers better</a></h5></div><div class="subscriber-only"><h3>Brown sugar cute cutouts</h3></div><div class="subscriber-only"><p>1/2 cup brown sugar (packed)</p></div><div class="subscriber-only"><p>1 cup unsalted butter, (at room temperature)</p></div><style>
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="7" data-id="5bf5810d-d9ff-5b23-88c6-d420a8e0b133" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/thetandd.com.png?_dc=Dec.Wed.2019"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    We can't do it without you. Support local journalism with our BEST DEAL EVER!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://thetandd.com/users/login/?referer_url=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html">Log in</a> or <a href="https://thetandd.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                            <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=thetandd.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 866-735-4407 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div id="lee-subscription-nag-inline" class="lee-featured-subscription">
                <h4>You have <span class="num-remaining"></span> free articles remaining.</h4>
                <p><a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=thetandd.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html#tracking-source=in-article-nag&ir=true">{{featured_button_text}}</a></p>
            </div><div id="lee-subscription-wall-inline" class="lee-featured-subscription">
                <div class="lee-redacted-overlay"></div>
                <div class="lee-subscribe-panel text-center">
                    <div class="head">Thanks for reading.</div>
                    <div class="tagline"><a href="#" class="re-launch-subscriptions">Subscribe</a> or <a href="https://thetandd.com/users/login/?referer_url=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html">log in</a> to continue.</div>
                    <div class="purchase"><a class="btn btn-primary" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=thetandd.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html#tracking-source=redacted-article-paywall&ir=true"><strong>{{featured_button_text}}</strong></a></div>
                </div>
            </div></div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){if(__tnt.user.services){
                                $('#lee-services-list').hide();
                                $('#lee-subscription-wall-modal .not-a-subscriber').hide();
                                $('#lee-service-no-access').show();
                            }
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 4
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><style>
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="5" data-id="5bf5810d-d9ff-5b23-88c6-d420a8e0b133">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/thetandd.com.png?_dc=Dec.Wed.2019"></a></div>
                            <div class="title">Register for more free articles</div>
                            <div class="tagline">Stay logged in to skip the surveys</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://thetandd.com/users/login/?referer_url=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://thetandd.com/users/signup/?referer_url=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>2-1/2 cups all-purpose flour</p></div><div class="subscriber-only"><p>1/2 teaspoon salt</p></div><div class="subscriber-only"><p>1/2 teaspoon vanilla extract</p></div><div class="subscriber-only"><p>1/2 cup very finely chopped pecans</p></div><div class="subscriber-only"><p>Preheat your oven to 300 degrees. In a large mixing bowl, combine the brown sugar and butter with a spoon until the mixture is smooth. Stir in the flour, salt and vanilla extract until all ingredients are well combined. Stir in the pecans. Please note that this dough will be quite stiff. Divide the dough in half. Roll one half about 1/4-inch thick between two sheets of waxed paper. Gently remove the top sheet of waxed paper. Using a variety of 2-inch Christmas cookie cutters, cut out about 16 cookies. Place the cookies about 1-inch apart on an ungreased cookie sheet. Repeat this method with the other half of the cookie dough to make another 16 cookies. Bake the cookies about 25 minutes or until the cookies "set." NOTE: These cookies will not "brown." You may sprinkle them lightly with some tiny colored sprinkles or colored sugar for a festive look.</p></div><div class="subscriber-only"><h3>Peanut butter blossoms</h3></div><div class="subscriber-only"><p>48 Hershey’s Kisses brand milk chocolates</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>1/2 cup shortening</p></div><div class="subscriber-only"><p>3/4 cup peanut butter</p></div><div class="subscriber-only"><p>1/3 cup granulated sugar</p></div><div class="subscriber-only"><p>1/3 cup packed light brown sugar</p></div><div class="subscriber-only"><p>1 large egg</p></div><div class="subscriber-only"><p>2 tablespoons whole milk</p></div><div class="subscriber-only"><p>1 teaspoon vanilla extract</p></div><div class="subscriber-only"><p>1-1/2 cup all-purpose flour</p></div><div class="subscriber-only"><p>1 teaspoon baking soda</p></div><div class="subscriber-only"><p>1/2 teaspoon salt</p></div><div class="subscriber-only"><p>Granulated sugar</p></div><div class="subscriber-only"><p>Remove the wrappers from the chocolate kisses and set them aside. Preheat your oven to 375 degrees. In a large bowl, beat the shortening and peanut butter until well blended. Add 1/3 cup of granulated sugar and brown sugar. Beat these ingredients until they are fluffy. Add the egg, milk and vanilla extract and beat well. In a separate bowl, stir together the flour, baking soda and salt. Gradually beat this dry mixture into the peanut butter mixture. Shape the cookie dough into 1-inch balls. Roll them in granulated sugar and place them on an ungreased cookie sheet. Bake the cookies for 8 to 10 minutes or until they are lightly browned. Remove them from the oven, and immediately press a chocolate kiss into the center of each cookie. The cookie will crack a bit around the edges. Remove the cookies from the cookie sheet to a wire rack. Allow them to cool completely. This recipe makes about four dozen cookies.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1690374" class="tncms-block"><style>
    #wc-email-form-1690374 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1690374 h1 {
        font-size: 24px;
    }
    #wc-email-form-1690374 h1, 
    #wc-email-form-1690374 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1690374 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1690374 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1690374 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1690374 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1690374 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1690374" class="p402_hide">
    <div class="text-center"><h1>Satisfy your cravings with our weekly newsletter packed with the latest in everything food</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://thetandd.com/newsletters/thank-you/#tracking-source=food&ir=true">
        
        <input id="wc-slid-1690374" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1690374" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=10142019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'thetandd.com';
        var xListName = 'Food & Drink';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1690374').val(xList);
            $('#wc-email-form-1690374').fadeIn();
        }
        
        $('#wc-email-form-1690374 .wc-form').submit(function(){
            if( $('#hp-1690374').val() === '') {
                $('#hp-1690374').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact the writer at <a href="mailto:tgmhatchell@yahoo.com">tgmhatchell@yahoo.com</a>.</p></div>
                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-5bf5810d-d9ff-5b23-88c6-d420a8e0b133 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="5bf5810d-d9ff-5b23-88c6-d420a8e0b133" method="post" action="/tncms/counter/editorial/5bf5810d-d9ff-5b23-88c6-d420a8e0b133/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="5bf5810d-d9ff-5b23-88c6-d420a8e0b133" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WHAT%27S%20COOKING%3F%20Have%20a%20blessed%20Christmas%20Day&via=thetandd&url=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thetandd.com/tncms/asset/editorial/5bf5810d-d9ff-5b23-88c6-d420a8e0b133" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Times%20and%20Democrat%5D%20WHAT%27S%20COOKING%3F%20Have%20a%20blessed%20Christmas%20Day&body=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf5810d-d9ff-5b23-88c6-d420a8e0b133"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5bf5810d-d9ff-5b23-88c6-d420a8e0b133-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5bf5810d-d9ff-5b23-88c6-d420a8e0b133" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5bf5810d-d9ff-5b23-88c6-d420a8e0b133" class="save-list-5bf5810d-d9ff-5b23-88c6-d420a8e0b133-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5bf5810d-d9ff-5b23-88c6-d420a8e0b133" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22food%20and%20drink%22#tncms-source=keyword" class="tag-food-and-drink label label-default" data-tncms-track-dmp='search: food-and-drink'>Food And Drink</a>
            </li> <li>
                <a href="/search/?k=%22peanut%20butter%22#tncms-source=keyword" class="tag-peanut-butter label label-default" data-tncms-track-dmp='search: peanut-butter'>Peanut Butter</a>
            </li> <li>
                <a href="/search/?k=%22vanilla%22#tncms-source=keyword" class="tag-vanilla label label-default" data-tncms-track-dmp='search: vanilla'>Vanilla</a>
            </li> <li>
                <a href="/search/?k=%22cookie%22#tncms-source=keyword" class="tag-cookie label label-default" data-tncms-track-dmp='search: cookie'>Cookie</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22food%20industry%22#tncms-source=keyword" class="tag-food-industry label label-default" data-tncms-track-dmp='search: food-industry'>Food Industry</a>
            </li> <li>
                <a href="/search/?k=%22brown%20sugar%22#tncms-source=keyword" class="tag-brown-sugar label label-default" data-tncms-track-dmp='search: brown-sugar'>Brown Sugar</a>
            </li> <li>
                <a href="/search/?k=%22granulated%20sugar%22#tncms-source=keyword" class="tag-granulated-sugar label label-default" data-tncms-track-dmp='search: granulated-sugar'>Granulated Sugar</a>
            </li> <li>
                <a href="/search/?k=%22peanut%22#tncms-source=keyword" class="tag-peanut label label-default" data-tncms-track-dmp='search: peanut'>Peanut</a>
            </li> <li>
                <a href="/search/?k=%22dough%22#tncms-source=keyword" class="tag-dough label label-default" data-tncms-track-dmp='search: dough'>Dough</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5bf5810d-d9ff-5b23-88c6-d420a8e0b133" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyles/food-and-cooking/recipes/whatscooking/what-s-cooking-have-a-blessed-christmas-day/article_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5bf5810d-d9ff-5b23-88c6-d420a8e0b133" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-only"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://thetandd.com/users/login/?referer_url=https%3A%2F%2Fthetandd.com%2Flifestyles%2Ffood-and-cooking%2Frecipes%2Fwhatscooking%2Fwhat-s-cooking-have-a-blessed-christmas-day%2Farticle_5bf5810d-d9ff-5b23-88c6-d420a8e0b133.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620778" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620778" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1428727" class="tncms-block"><section id="block-1428727" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1428727 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/more-former-orangeburg-county-deputies-guilty-charges-stem-from-fbi/article_267eb9a9-8dc3-5d6e-bdd2-ab428eb02565.html" class="tnt-asset-link">
        

        
            More former Orangeburg County deputies guilty Charges stem from FBI sting</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/elloree-woman-charged-in-fatal-crash/article_66511b61-6ef2-54ca-8078-9b49e3b76aa4.html" class="tnt-asset-link">
        

        
            Elloree woman charged in fatal crash</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/dead-man-found-on-edge-of-road-in-orangeburg-county/article_28ff91c8-2de7-5b76-9d64-616326c419c8.html" class="tnt-asset-link">
        

        
            Dead man found on edge of road in Orangeburg County</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/octech-s-adn-program-named-bellwether-award-finalist/article_01a369e1-43c9-5613-b4fe-de068a8e34fa.html" class="tnt-asset-link">
        

        
            OCtech’s ADN Program named Bellwether Award finalist</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/orangeburg-man-accused-of-stealing-jailed-person-s-car/article_6e1b4231-72ce-5bbf-bc5c-237af6c167b0.html" class="tnt-asset-link">
        

        
            Orangeburg man accused of stealing jailed person’s car</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1428696" class="tncms-block"></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1666180" class="tncms-block"><section id="block-1666180" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1666180 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1666180" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
                        
                        <article id="card-product-f44e65a0-731b-5ed9-8384-1829ba91e9d4" class="clearfix card  product has-image" data-id="f44e65a0-731b-5ed9-8384-1829ba91e9d4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-f44e65a0-731b-5ed9-8384-1829ba91e9d4 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/thomasena-kelly---ad-from/pdfdisplayad_f44e65a0-731b-5ed9-8384-1829ba91e9d4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thomasena Kelly - Ad from 2019-12-25"
                            class="img-responsive lazyload full"
                            width="644"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/f/44/f44e65a0-731b-5ed9-8384-1829ba91e9d4/5dfd36584c224.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/f/44/f44e65a0-731b-5ed9-8384-1829ba91e9d4/5dfd36584c224.preview.jpg?resize=300%2C280 300w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/f/44/f44e65a0-731b-5ed9-8384-1829ba91e9d4/5dfd36584c224.preview.jpg?resize=400%2C373 400w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/f/44/f44e65a0-731b-5ed9-8384-1829ba91e9d4/5dfd36584c224.preview.jpg?resize=540%2C503 540w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/f/44/f44e65a0-731b-5ed9-8384-1829ba91e9d4/5dfd36584c224.preview.jpg?resize=644%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/thomasena-kelly---ad-from/pdfdisplayad_f44e65a0-731b-5ed9-8384-1829ba91e9d4.html" class="tnt-asset-link">
        

        
            Thomasena Kelly - Ad from 2019-12-25</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-25T00:01:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-90b1fe8a-25af-11ea-bceb-73c4439affbc" class="clearfix card  product has-image" data-id="90b1fe8a-25af-11ea-bceb-73c4439affbc">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-90b1fe8a-25af-11ea-bceb-73c4439affbc media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/garden-city-h-c-fa/pdfdisplayad_90b1fe8a-25af-11ea-bceb-73c4439affbc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Garden City H&amp;C/FA"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/9/0b/90b1fe8a-25af-11ea-bceb-73c4439affbc/5e0103312e62a.preview.jpg?resize=200%2C245" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/garden-city-h-c-fa/pdfdisplayad_90b1fe8a-25af-11ea-bceb-73c4439affbc.html" class="tnt-asset-link">
        

        
            Garden City H&C/FA</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-25T00:00:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-902b2cf8-25a9-11ea-8c3f-c323a9da179e" class="clearfix card  product has-image" data-id="902b2cf8-25a9-11ea-8c3f-c323a9da179e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-902b2cf8-25a9-11ea-8c3f-c323a9da179e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/city-of-orangeburg-fa/pdfdisplayad_902b2cf8-25a9-11ea-8c3f-c323a9da179e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="City of Orangeburg/FA"
                            class="img-responsive lazyload full"
                            width="644"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/9/02/902b2cf8-25a9-11ea-8c3f-c323a9da179e/5e00f91ebec44.preview.jpg?resize=200%2C155 200w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/9/02/902b2cf8-25a9-11ea-8c3f-c323a9da179e/5e00f91ebec44.preview.jpg?resize=300%2C233 300w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/9/02/902b2cf8-25a9-11ea-8c3f-c323a9da179e/5e00f91ebec44.preview.jpg?resize=400%2C311 400w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/9/02/902b2cf8-25a9-11ea-8c3f-c323a9da179e/5e00f91ebec44.preview.jpg?resize=540%2C419 540w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/9/02/902b2cf8-25a9-11ea-8c3f-c323a9da179e/5e00f91ebec44.preview.jpg?resize=644%2C500 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/city-of-orangeburg-fa/pdfdisplayad_902b2cf8-25a9-11ea-8c3f-c323a9da179e.html" class="tnt-asset-link">
        

        
            City of Orangeburg/FA</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-25T00:00:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-342e12a0-259d-11ea-a935-f357f7bec820" class="clearfix card  product has-image" data-id="342e12a0-259d-11ea-a935-f357f7bec820">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-342e12a0-259d-11ea-a935-f357f7bec820 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/sc-press-place-ad-fa/pdfdisplayad_342e12a0-259d-11ea-a935-f357f7bec820.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SC Press Place Ad/FA"
                            class="img-responsive lazyload full"
                            width="644"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/3/42/342e12a0-259d-11ea-a935-f357f7bec820/5e00e462878fd.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/3/42/342e12a0-259d-11ea-a935-f357f7bec820/5e00e462878fd.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/3/42/342e12a0-259d-11ea-a935-f357f7bec820/5e00e462878fd.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/3/42/342e12a0-259d-11ea-a935-f357f7bec820/5e00e462878fd.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/3/42/342e12a0-259d-11ea-a935-f357f7bec820/5e00e462878fd.preview.jpg?resize=644%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/sc-press-place-ad-fa/pdfdisplayad_342e12a0-259d-11ea-a935-f357f7bec820.html" class="tnt-asset-link">
        

        
            SC Press Place Ad/FA</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-24T00:00:00-05:00" class="tnt-date asset-date text-muted">Dec 24, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-96a2833e-25b2-11ea-afcc-c73b1b909e39" class="clearfix card  product has-image" data-id="96a2833e-25b2-11ea-afcc-c73b1b909e39">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-96a2833e-25b2-11ea-afcc-c73b1b909e39 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/rmc-fa/pdfdisplayad_96a2833e-25b2-11ea-afcc-c73b1b909e39.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="RMC/FA"
                    class="img-responsive lazyload  letterbox"
                    width="970"
                    height="2135"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/9/6a/96a2833e-25b2-11ea-afcc-c73b1b909e39/5e01084486a1e.preview.jpg?resize=200%2C440" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/rmc-fa/pdfdisplayad_96a2833e-25b2-11ea-afcc-c73b1b909e39.html" class="tnt-asset-link">
        

        
            RMC/FA</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-25T00:00:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-0e47aede-5eec-5621-a8c4-70ad6ed33ec8" class="clearfix card  product has-image" data-id="0e47aede-5eec-5621-a8c4-70ad6ed33ec8">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-0e47aede-5eec-5621-a8c4-70ad6ed33ec8 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/orangeburg-city-of---ad-from/pdfdisplayad_0e47aede-5eec-5621-a8c4-70ad6ed33ec8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ORANGEBURG CITY OF - Ad from 2019-12-21"
                            class="img-responsive lazyload full"
                            width="977"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/0/e4/0e47aede-5eec-5621-a8c4-70ad6ed33ec8/5dfa93633e957.preview.jpg?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/0/e4/0e47aede-5eec-5621-a8c4-70ad6ed33ec8/5dfa93633e957.preview.jpg?resize=300%2C230 300w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/0/e4/0e47aede-5eec-5621-a8c4-70ad6ed33ec8/5dfa93633e957.preview.jpg?resize=400%2C307 400w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/0/e4/0e47aede-5eec-5621-a8c4-70ad6ed33ec8/5dfa93633e957.preview.jpg?resize=540%2C415 540w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/0/e4/0e47aede-5eec-5621-a8c4-70ad6ed33ec8/5dfa93633e957.preview.jpg?resize=750%2C576 750w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/0/e4/0e47aede-5eec-5621-a8c4-70ad6ed33ec8/5dfa93633e957.preview.jpg?resize=977%2C750 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/orangeburg-city-of---ad-from/pdfdisplayad_0e47aede-5eec-5621-a8c4-70ad6ed33ec8.html" class="tnt-asset-link">
        

        
            ORANGEBURG CITY OF - Ad from 2019-12-21</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-21T00:01:00-05:00" class="tnt-date asset-date text-muted">Dec 21, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-da39e4d8-25c2-11ea-a3a5-1327d2f358cd" class="clearfix card  product has-image" data-id="da39e4d8-25c2-11ea-a3a5-1327d2f358cd">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-da39e4d8-25c2-11ea-a3a5-1327d2f358cd media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/metts-grocery-fa/pdfdisplayad_da39e4d8-25c2-11ea-a3a5-1327d2f358cd.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Metts Grocery/FA"
                            class="img-responsive lazyload full"
                            width="1976"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/d/a3/da39e4d8-25c2-11ea-a3a5-1327d2f358cd/5e01238d33609.preview.jpg?resize=200%2C101 200w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/d/a3/da39e4d8-25c2-11ea-a3a5-1327d2f358cd/5e01238d33609.preview.jpg?resize=300%2C152 300w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/d/a3/da39e4d8-25c2-11ea-a3a5-1327d2f358cd/5e01238d33609.preview.jpg?resize=400%2C202 400w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/d/a3/da39e4d8-25c2-11ea-a3a5-1327d2f358cd/5e01238d33609.preview.jpg?resize=540%2C273 540w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/d/a3/da39e4d8-25c2-11ea-a3a5-1327d2f358cd/5e01238d33609.preview.jpg?resize=750%2C380 750w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/d/a3/da39e4d8-25c2-11ea-a3a5-1327d2f358cd/5e01238d33609.preview.jpg?resize=1200%2C607 1200w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/d/a3/da39e4d8-25c2-11ea-a3a5-1327d2f358cd/5e01238d33609.preview.jpg?resize=1700%2C860 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/metts-grocery-fa/pdfdisplayad_da39e4d8-25c2-11ea-a3a5-1327d2f358cd.html" class="tnt-asset-link">
        

        
            Metts Grocery/FA</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-25T00:00:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-3eb15686-236f-11ea-b550-1f28a24d23b1" class="clearfix card  product has-image" data-id="3eb15686-236f-11ea-b550-1f28a24d23b1">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-3eb15686-236f-11ea-b550-1f28a24d23b1 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/robins-fa/pdfdisplayad_3eb15686-236f-11ea-b550-1f28a24d23b1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Robins/FA"
                            class="img-responsive lazyload full"
                            width="644"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/3/eb/3eb15686-236f-11ea-b550-1f28a24d23b1/5dfd3c490b973.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/3/eb/3eb15686-236f-11ea-b550-1f28a24d23b1/5dfd3c490b973.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/3/eb/3eb15686-236f-11ea-b550-1f28a24d23b1/5dfd3c490b973.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/3/eb/3eb15686-236f-11ea-b550-1f28a24d23b1/5dfd3c490b973.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/3/eb/3eb15686-236f-11ea-b550-1f28a24d23b1/5dfd3c490b973.preview.jpg?resize=644%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/robins-fa/pdfdisplayad_3eb15686-236f-11ea-b550-1f28a24d23b1.html" class="tnt-asset-link">
        

        
            Robins/FA</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-22T00:00:00-05:00" class="tnt-date asset-date text-muted">Dec 22, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-164d7266-236e-11ea-a9a9-f3f8ab7ec77c" class="clearfix card  product has-image" data-id="164d7266-236e-11ea-a9a9-f3f8ab7ec77c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-164d7266-236e-11ea-a9a9-f3f8ab7ec77c media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/edisto-realty-fa/pdfdisplayad_164d7266-236e-11ea-a9a9-f3f8ab7ec77c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Edisto REalty/FA"
                            class="img-responsive lazyload full"
                            width="1975"
                            height="1049"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/1/64/164d7266-236e-11ea-a9a9-f3f8ab7ec77c/5dfd3a58cf2c6.preview.jpg?resize=200%2C106 200w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/1/64/164d7266-236e-11ea-a9a9-f3f8ab7ec77c/5dfd3a58cf2c6.preview.jpg?resize=300%2C159 300w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/1/64/164d7266-236e-11ea-a9a9-f3f8ab7ec77c/5dfd3a58cf2c6.preview.jpg?resize=400%2C212 400w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/1/64/164d7266-236e-11ea-a9a9-f3f8ab7ec77c/5dfd3a58cf2c6.preview.jpg?resize=540%2C287 540w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/1/64/164d7266-236e-11ea-a9a9-f3f8ab7ec77c/5dfd3a58cf2c6.preview.jpg?resize=750%2C398 750w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/1/64/164d7266-236e-11ea-a9a9-f3f8ab7ec77c/5dfd3a58cf2c6.preview.jpg?resize=1200%2C637 1200w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/1/64/164d7266-236e-11ea-a9a9-f3f8ab7ec77c/5dfd3a58cf2c6.preview.jpg?resize=1700%2C903 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/edisto-realty-fa/pdfdisplayad_164d7266-236e-11ea-a9a9-f3f8ab7ec77c.html" class="tnt-asset-link">
        

        
            Edisto REalty/FA</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-22T00:00:00-05:00" class="tnt-date asset-date text-muted">Dec 22, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-6385fd63-733c-54be-91f7-a270cb9a1e47" class="clearfix card  product has-image" data-id="6385fd63-733c-54be-91f7-a270cb9a1e47">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6385fd63-733c-54be-91f7-a270cb9a1e47 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/food/restaurant/robin-s-cafe---ad-from/pdfdisplayad_6385fd63-733c-54be-91f7-a270cb9a1e47.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Robin's Cafe - Ad from 2019-12-22"
                            class="img-responsive lazyload full"
                            width="644"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/6/38/6385fd63-733c-54be-91f7-a270cb9a1e47/5ddc5d2185018.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/6/38/6385fd63-733c-54be-91f7-a270cb9a1e47/5ddc5d2185018.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/6/38/6385fd63-733c-54be-91f7-a270cb9a1e47/5ddc5d2185018.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/6/38/6385fd63-733c-54be-91f7-a270cb9a1e47/5ddc5d2185018.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/assets/v3/classifieds/6/38/6385fd63-733c-54be-91f7-a270cb9a1e47/5ddc5d2185018.preview.jpg?resize=644%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Restaurant
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/food/restaurant/robin-s-cafe---ad-from/pdfdisplayad_6385fd63-733c-54be-91f7-a270cb9a1e47.html" class="tnt-asset-link">
        

        
            Robin's Cafe - Ad from 2019-12-22</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-22T00:01:00-05:00" class="tnt-date asset-date text-muted">Dec 22, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div></div>

        
            
            <script>
                jQuery(document).ready(function($){
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1666180 = $('#block-1666180 .owl-carousel');

                    card_carousel_1666180.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1666180);
                        });
                    
                    
                    card_carousel_1666180.owlCarousel({
                        autoplay:__tnt.client.touchOnly ? false : true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1666180',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1666180 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666180.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666180);
                    });

                    // bind next click
                    $('#block-1666180 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666180.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666180);
                    });

                    // bind dragged
                    card_carousel_1666180.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1666180);
                    });

                    // bind translated
                    card_carousel_1666180.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1666180);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1428668" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1428668" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479986" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479986" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://thetandd.com/tncms/search/mlt/?origin=5bf5810d-d9ff-5b23-88c6-d420a8e0b133&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1428674" class="tncms-block site-logo-container"><div id="site-logo-1428674" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/custom/image/193f815e-4b98-11e7-944d-8b117ed2ae6f.png?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/custom/image/193f815e-4b98-11e7-944d-8b117ed2ae6f.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/custom/image/193f815e-4b98-11e7-944d-8b117ed2ae6f.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/custom/image/193f815e-4b98-11e7-944d-8b117ed2ae6f.png?resize=400%2C52 400w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/custom/image/193f815e-4b98-11e7-944d-8b117ed2ae6f.png?resize=540%2C70 540w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/custom/image/193f815e-4b98-11e7-944d-8b117ed2ae6f.png?resize=750%2C98 750w, https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/custom/image/193f815e-4b98-11e7-944d-8b117ed2ae6f.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1428735" class="tncms-block site-follow-us"><div class="follow-links-1428735 default">
    
    <section id="block-1428735" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheTandD" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheTandD" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/TimesandDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.instagram.com/thetandd/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://thetandd.com",
  "sameAs" : ["http://www.facebook.com/TheTandD","http://twitter.com/TheTandD","http://www.youtube.com/user/TimesandDemocrat","http://www.instagram.com/thetandd/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1428688" class="tncms-block site-footer-heading"><section id="block-1428688" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1428688 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-and-style"  href="/lifestyles/" >
                    <span class="nav-label">Life and Style</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/privacy/" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-spot"  href="/the_spot/" >
                    <span class="nav-label">The Spot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features </span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1428689" class="tncms-block site-footer-heading"><section id="block-1428689" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1428689 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversary"  href="/forms/announcements/anniversary/" >
                    <span class="nav-label">anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth"  href="/forms/announcements/birth/" >
                    <span class="nav-label">birth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement"  href="/forms/announcements/engagement/" >
                    <span class="nav-label">engagement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding"  href="/forms/announcements/wedding/" >
                    <span class="nav-label">wedding</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1428667" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1428667"><div class="col-md-7"><small>Copyright 2019 Lee Publications dba The Times and Democrat, 1010 Broughton St. Orangeburg, SC
    Lee Publications is a direct subsidiary of Lee Enterprises, Incorporated
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/thetandd.com/lifestyles/food-and-cooking/recipes/whatscooking" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=thetandd.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Food And Drink','Engage:Peanut Butter','Engage:Vanilla','Engage:Cookie','Engage:Food','Engage:Gastronomy','Engage:Food Industry','Engage:Brown Sugar','Engage:Granulated Sugar','Engage:Peanut','Engage:Dough'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thetandd.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1576746399"></script></body>
</html>